{"product_id":"netgear-gs108tv3-8-port-gigabit-managed-network-switch","title":"Netgear GS108Tv3 8-Port Gigabit Managed Network Switch","description":"\u003cp\u003eThe \u003cstrong\u003eNetgear GS108Tv3\u003c\/strong\u003e is an 8-port gigabit managed network switch. A compact Layer 2 and Layer 3 Lite switch it provided flexible management details allowing you to easily configure and monitor your network. The Netgear Insight Management allows for control via the cloud and mobile app. Use the GS108Tv3 to deliver secure data transfers with a 16 Gb\/s switching capacity and 14.8 Mpps forwarding rate. Fanless design allows for silent operation.\u003c\/p\u003e\r\n\r\n\u003ch3 id=\"toc_0\"\u003eSWITCHES WITH ESSENTIAL L2\/L2+ FEATURES FOR SMB NETWORKS\u003c\/h3\u003e\r\n\r\n\u003cp\u003ePowerful L2 and L2+\/Layer 3 Lite features, great PoE functionality, and enhanced performance and usability optimized for network efficiency, operational cost savings, and ease of management. These switches are the ideal solution even for the most advanced small and medium organizations looking for the best combination of features, performance, and value.\u003c\/p\u003e\r\n\r\n\u003ch3 id=\"toc_1\"\u003eVERSATILE AND EASY TO MANAGE\u003c\/h3\u003e\r\n\r\n\u003cp\u003eSmart Managed Pro switches with optional remote\/cloud management are configurable and manageable anywhere, anytime. All you need is the NETGEAR Insight management solution for easy setup, monitoring and remote\/cloud management of your Insight Managed Switches. Now you can setup, manage and monitor your network from anywhere in the world.\u003c\/p\u003e\r\n\r\n\u003ch3 id=\"toc_2\"\u003eTRAFFIC MANAGEMENT\u003c\/h3\u003e\r\n\r\n\u003cp\u003eAuto Negotiation of speed and duplex modes IEEE 802.3x Flow Control Dynamic MAC address management IEEE 802.1Q-based VLAN Auto Voice VLAN Auto Video VLAN (selected models) VLAN routing (selected models) QoS based on WRR, strict priority, or both Port-based and IEEE 801.2p-based QoS TCP\/UDP-based QoS DiffServ IPv4 and IPv6-based QoS (selected models) DSCP Support Rate Limiting (ingress, or egress) Link Aggregation and LACP\u003c\/p\u003e\r\n\r\n\u003ch3 id=\"toc_3\"\u003eSWITCH MANAGEMENT\u003c\/h3\u003e\r\n\r\n\u003cp\u003eInsight mobile app or Insight Cloud Portal Web browser-based management GUI Smart Control Center Software for multi-switch management IP Access List IPv6 Management Configurable Management VLAN SNMP v1\/v2c and v3 Standard MIBs (RFC1213, RFC1643, and RFC1493) RMON group 1, 2, 3, 9 Firmware Upgrade through Smart Control Center (TFTP) Firmware download (to switch) and upload (to server) through TFTP\/HTTP Configuration and Image Upload (to PC) through HTTP.\u003c\/p\u003e","brand":"Netgear","offers":[{"title":"Default Title","offer_id":44451287007335,"sku":"486483","price":84.99,"currency_code":"USD","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0658\/8848\/5479\/files\/netgear-gs108tv3_486483_1.jpg?v=1787096634","url":"https:\/\/vintageking.mom\/products\/netgear-gs108tv3-8-port-gigabit-managed-network-switch","provider":"Vintage King","version":"1.0","type":"link"}